Browse
 
Tools
Rss Categories

 Featured
Unable to Connect to License Server.

Author: Admin Reference Number: AA-00256 Views: 1532 Created: 2014-12-24 01:19 Last Updated: 2014-12-24 01:24 0 Rating/ Voters

If you are getting the following error message then you are probably using License Version 2.xx and an older version of PhonePad.

The previous license server has been decommissioned and replaced with a new license server, using a new licensing system: http://cybercom-software.com/blog/index.php/2014/08/change-to-phonepad-licensing-system/

The new licensing system requires License Version 3.0.0 or later.

If you need to re-license PhonePad please contact support and we will send you a license key.  Alternatively, you can upgrade to the latest version of PhonePad and use the license details available from your online account at www.myphonepad.com.