DBBackup

Menus

Menus

Previous topic Next topic  

Menus

Previous topic Next topic  

 

You can access DBBackup's features via the menus on the menu bar.  Many of these features are also available from the toolbar.

 

 

File menu




Backup

Creates a backup of the PhonePad database.  The database files are compressed and stored in a single file in the specified backup directory.                



Restore

Restores a backup of the PhonePad database.  The database files stored in the backup file are extracted and placed in the specified PhonePad data directory.  The existing database files are automatically overwritten.



View Details

Displays details about the backup, including the name of the backup file, the date and time it was created, any description added at the time of backup, and the actual contents of the backup file.



Print

Prints the backup list.



Delete

Deletes the selected backup file.  Use with caution as this operation cannot be undone.



Exit

Exits DBBackup.





Tools menu




Clear Log

Deletes all entries in the Backup and Restore Log.



Options

Allows you to configure various settings.





Help menu




Contents

Displays online help (which you are now viewing).



Popup Hints

Enables/disables popup hints (the little hints that appear over toolbar buttons).



About

Display information about this application.